Search found 6 matches

by cqi
Fri Aug 06, 2010 12:17 pm
Forum: Discussions on Spam Protection Policies and Default Rules
Topic: MagicSpam & Cluster configuration
Replies: 3
Views: 18323

Re: MagicSpam & Cluster configuration

Something like this?

cluster resource "SMTP" /offline
magicspam-updater.exe
cluster resource "SMTP" /online

Also, can you tell me what is being updated when the process happens?
by cqi
Fri Aug 06, 2010 6:56 am
Forum: Discussions on Spam Protection Policies and Default Rules
Topic: MagicSpam Reverse DNS Issue
Replies: 3
Views: 18893

MagicSpam Reverse DNS Issue

Hello: I'm having an issue with MagicSpam and Reverse DNS. I have been running the default settings for about a week but I'm receiving some huge push back from clients because of the reverse dns option is rejecting "good" emails from many of their clients as well as the bad ones. This is unfortunate...
by cqi
Fri Aug 06, 2010 6:45 am
Forum: Discussions on Spam Protection Policies and Default Rules
Topic: MagicSpam & Cluster configuration
Replies: 3
Views: 18323

MagicSpam & Cluster configuration

Hello: I'm currently having an issue with MagicSpam and my Cluster Manager. I have Mail Enable services registered with Cluster Manager but when MagicSpam updates at intervals 0, 6, 12, and 18, it stops and starts the SMTP service which causes the registered cluster resource to fail. When Cluster Ma...
by cqi
Wed Jul 28, 2010 4:57 am
Forum: Discussions on Spam Protection Policies and Default Rules
Topic: Mailenable not working
Replies: 5
Views: 21832

Re: Mailenable not working

Hello:

I sent the log snip to you via your support (at-symbol) magicspam (dot) com address. Please advise receipt.
by cqi
Mon Jul 26, 2010 11:04 am
Forum: Discussions on Spam Protection Policies and Default Rules
Topic: Mailenable not working
Replies: 5
Views: 21832

Re: Mailenable not working

Hello: Operating System is 32 bit Windows 2003 Enterprise Edition Using the latest version of the magicspam version 1.0.4-7 When I display my Mailenable SMTP logs, I can see the server contact the emails make but right after establishing contact, the 503 Bad Sequence of comands happen and happens fo...
by cqi
Sat Jul 24, 2010 3:52 am
Forum: Discussions on Spam Protection Policies and Default Rules
Topic: Mailenable not working
Replies: 5
Views: 21832

Mailenable not working

Hello: I just purchased your product and have installed it on our mail server. I'm running Enterprise 3.63. After enabling MagicSpam and I try to send an email to myself, I get a return as undeliverable which says 503 Bad sequence of commands. With MagicSpam enabled, all inbound mail is rejected. Th...

Go to advanced search