Zimbra is not working

Welcome to MagicSpam for Zimbra! Visit here for support, frequently asked questions, wishlists and discussion groups on this great new module to make life with Zimbra that much simpler.

Moderators: wizard, magicspam

Post Reply
igomez
Posts: 1
Joined: Mon Apr 29, 2019 3:40 am

Zimbra is not working

Post by igomez » Mon Apr 29, 2019 3:44 am

Hi,

We have a magicspam with zimbra 8.6.0 Open source on centos 7.0 machine. I've got recently access to Magicspam interface and I see Magicspam is not working. There is no logs on /var/log/magicspam/ and there isn't statistics on interface. I didn't found a manual of your product so please could you help me with this? we had received some attacks of spammers

Thank you in advance.

magicspam
Posts: 1301
Joined: Tue Oct 28, 2008 2:27 pm

Re: Zimbra is not working

Post by magicspam » Mon Apr 29, 2019 10:44 am

Hello igomez,

Thank you for your post.

We are sorry to hear you ran into an issue with MagicSpam and we will work with you to have this resolved.

To start the troubleshooting process, could you please let us know if the MagicSpam Protection Status under Settings -> System currently disabled? If you click 'Disable Protection' followed by 'Enable Protection', is there an error message?


Please provide a screenshot of your MagicSpam Dashboard page and any error messages.

In addition, could you please provide us the output of the following commands from the command line as 'root':

service magicspam-daemon status
service magicspam-milter status

Lastly, please send us the output of the following command:

grep magicspam /var/log/mail.log
or
grep magicspam /var/log/zimbra.log
-- MagicSpam Support Team --

Post Reply

Return to “MagicSpam for Zimbra”

Who is online

Users browsing this forum: No registered users and 2 guests