MagicSpam PRO for InterWorx 2.1-4.2 and MagicSpam LITE for InterWorx 2.0.3-2 have been released

Want to keep up to date with the latest updates on MagicSpam? Here's where to get the goods on what's new in the world of MagicSpam developments!

Moderators: wizard, magicspam

Post Reply
magicspam
Posts: 1411
Joined: Tue Oct 28, 2008 2:27 pm

MagicSpam PRO for InterWorx 2.1-4.2 and MagicSpam LITE for InterWorx 2.0.3-2 have been released

Post by magicspam » Mon May 17, 2021 10:28 am

Dear MagicSpam Customers,

We are pleased to announce that the MagicSpam PRO for InterWorx 2.1-4.2 and MagicSpam LITE for InterWorx 2.0.3-2 releases are now available.

MagicSpam PRO for InterWorx 2.1-4.2
  • Update: Updated MagicSpam Interface to be compatible with InterWorx 7

MagicSpam LITE for InterWorx 2.0.3-2
  • Update: Updated MagicSpam Interface to be compatible with InterWorx 7

To upgrade, you can either use the 'Upgrade Now' button at the bottom of the alerts message in your MagicSpam admin interface panel or run the following command (as root):

Code: Select all

/usr/share/magicspam/bin/package-updater -o -a
You also have the option to install or manually upgrade MagicSpam by following these steps:
  1. Download the package from the Download Site
  2. Upload the package onto your server
  3. Log in as root to a terminal on your server
  4. Install package by running the command

    Code: Select all

    rpm -Uvh /path/to/package
    

Rest assured that all your MagicSpam configurations will be preserved after the upgrade.

We thank all those who supplied us with feedback and feature requests and encourage you all to keep on sending us your great ideas for features you would like to see in MagicSpam to continue making this product better.

Thanks!
-- MagicSpam Support Team --

Post Reply

Return to “News and Announcements”

Who is online

Users browsing this forum: No registered users and 3 guests