Upgrade Debain 9 to 11 with Plesk 18.0.44

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
Stephs182
Posts: 1
Joined: Tue Dec 13, 2022 1:25 am

Upgrade Debain 9 to 11 with Plesk 18.0.44

Post by Stephs182 » Tue Dec 13, 2022 1:35 am

Hello,

I will upgrade 2 Servers from Debian 9 to Debain 11.5 with Plesk 18.0.44 to Plesk 18.0.48.

On my servers is installed MagicSpam Standard (I Think without Pro).

I want to keep MagicSpam, but the server experts who want to upgrade say "MagicSpam does not run on Debian 11 and Plesk 18.0.48". What can I tell the guys to keep my MagicSpam after the upgrade?

On another server I already have Debian 11.5 with Plesk 18.0.48 and had to use an alternative to MagicSpam. I am not so enthusiastic and would want to go back after the expensive year (alternative). Can I just install it again, is there a tutorial?

magicspam
Posts: 1494
Joined: Tue Oct 28, 2008 2:27 pm

Re: Upgrade Debain 9 to 11 with Plesk 18.0.44

Post by magicspam » Fri Dec 16, 2022 5:21 pm

Hello Stephs182,

MagicSpam is still actively supported on Plesk systems and receive regular updates -- MagicSpam PRO for Plesk 2.1-19.1 was a recent release which introduced a lot of great new features like Connection Policies, Subject Header Blacklist, and Attachment Extension Blacklist.

We highly recommend the PRO version over the LITE version as it receives more frequent updates as well as includes additional spam protection features like custom content filtering rules along with authentication protection features that helps to prevent compromised email accounts from being abused to send outbound spam and negatively affecting your server reputation.

Whether you choose the LITE or PRO version of MagicSpam for Plesk, both of the are supported on Debian 11 (bullseye) and available from our MagicSpam Webstore. After purchasing a license, simply follow the instructions to download and installed MagicSpam on your Plesk server.

If you ever run into any issues, feel free to contact us for further assistance.

Thank you.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 4 guests