Issues with List 41 / On/Off

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
spear1976
Posts: 1
Joined: Mon Jan 09, 2017 1:50 am

Issues with List 41 / On/Off

Post by spear1976 » Mon Jan 09, 2017 1:54 am

Hi,

I'm having some issues with the list 41 (MIPSpace-poor). It is to strickt for my server, and a lot of clients are getting false-positives.
However, here is my issue:

When i set it to off, it keeps SPAM makring incoming mail after list 41.

I then tried to flag it to "Flag", but same happen. Rejected SPAM.

Is anyone else seeing this? And if not , any ideas as to what i can try?

Running v 2.1-5.3 on WHM / Centos 7.

Best regard,
Terje Dahl
Serverhus AS
https://serverhus.no

magicspam
Posts: 1050
Joined: Tue Oct 28, 2008 2:27 pm

Re: Issues with List 41 / On/Off

Post by magicspam » Tue Jan 10, 2017 1:17 pm

Hello Terje,

Thank you for your post.


It appears that you have MagicSpam PRO which offers advanced features such as message flagging and it also allow your customers to set their own spam settings in cPanel to their desire, as long as the policies are not tuned 'ON' on the system level (Enforced).

This means that even though the MIPSpace-poor is disabled policy on your system level, your customers still may have this policy enabled in their MagicSpam spam settings through cPanel user interface, hence the rejected email.

Our development team is currently working on the new feature of the PRO series that will provide the ability to push updates of spam rules and IP reputation lists settings to all accounts and/or select accounts.

In the meantime, we can offer you a workaround for existing customers with MagicSpam enabled packages to have the MIPSpace-poor IP reputation list removed from their MagicSpam settings:

Please issue the following command as "root" in your cPanel/WHM server:

find /home -name bms.enabled |grep "magicspam/control/bms.enabled" |while read file; do sed -i '/^41/d' $file; done

This command will disable the MIPSpace-poor list from all user's MagicSpam IP Reputation settings.

If you would like to have it so that all future new user accounts that are assigned a MagicSpam enabled package to not have MIPSpace-poor enabled by default, please issue the following command as "root" in your server:

sed -i '/^41/d' /usr/share/magicspam/bin/bms.enabled

We hope this information helps.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 0 guests