Dashboard page not show statistics

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
Posts: 1
Joined: Fri Nov 10, 2017 9:11 am

Dashboard page not show statistics

Post by oscarpr » Fri Nov 10, 2017 9:21 am

I, recently installed MagicSpam 2.0.3-4.1 for MailEnable on Windows Server 2012 R2 and Dashboard page not showing hourly statistics

Posts: 1001
Joined: Tue Oct 28, 2008 2:27 pm

Re: Dashboard page not show statistics

Post by magicspam » Tue Dec 19, 2017 5:11 pm

Hello oscarpr,

We are sorry to hear you ran into an issue with MagicSpam for MailEnable, and we will
work with you to have this resolved.

From what you have described, we understand that your "Statistics" are
not showing up. This could be an issue of a "Time Zone Mismatch".

To help us start the investigation, could you fill us in on these details about your

- MagicSpam Version

- Windows Version and architecture (32 or 64 bit)

- Plesk version, if installed

Could you also please send us your license key through email?

To further help the investigation of the issue, please post or email us
(support@magicspam.com) the following information:

1. a copy of the file:


2. the detail listing of directory:


3. the timezone setting in the desktop computer used to access the MagicSpam interface.

Please let us know if you have any questions.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 0 guests