Plesk Onyx - error

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
haaid
Posts: 2
Joined: Sun Oct 30, 2016 5:36 am

Plesk Onyx - error

Post by haaid » Sun Oct 30, 2016 5:45 am

When I try to go to the MagicSpam pro control panel i get the error "Sorry, this version of Plesk Panel is not supported. Please upgrade to version 9 or higher"; both to the main control panel or the domain specific one.

meanwhile i receive emails saying there is an update. Can i force this update through commandline?


tx!

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: Plesk Onyx - error

Post by magicspam » Mon Oct 31, 2016 2:19 pm

Hello haaid,

Thank you for your post.

MagicSpam PRO requires Plesk version 12 and up.

In order for MagicSpam Pro to work, please upgrade your Plesk to the version 12.x and try installing MagicSpam PRo agian.

There is no need to update MagicSpam Pro trough the command line. Once you have updated Plesk to newest version, you can download the latest version of MagicSpam Pro through our download page:

http://www.magicspam.com/download/

We hope this helps.
-- MagicSpam Support Team --

haaid
Posts: 2
Joined: Sun Oct 30, 2016 5:36 am

Re: Plesk Onyx - error

Post by haaid » Thu Nov 03, 2016 12:53 am

Thank you,

Uploading and reinstalling indeed solved my problem!

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: Plesk Onyx - error

Post by magicspam » Thu Nov 03, 2016 3:22 pm

haaid wrote:Thank you,

Uploading and reinstalling indeed solved my problem!

You are very welcome haaid, we are always happy to assist!

Have a great day!
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 0 guests