Plesk Onyx Version 17.8.11 Parser error: Request is invalid. Error.

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
jpitman
Posts: 1
Joined: Mon Mar 19, 2018 8:08 pm

Plesk Onyx Version 17.8.11 Parser error: Request is invalid. Error.

Post by jpitman » Mon Mar 19, 2018 8:13 pm

After installation of the extension I have the fallowing error displayed on the plugin configuration and dashboard page:

Parser error: Request is invalid. Error in line 1: Element 'plan-item': This element is not expected. Expected is one of ( request-settings, server, customer, webspace, subdomain, dns, db_server, mail, certificate, site-alias ).

What is the cause and how can this be resolved? I have also attached a screenshot for reference.
MagicSPAM.JPG
MagicSPAM.JPG (187.16 KiB) Viewed 355 times

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: Plesk Onyx Version 17.8.11 Parser error: Request is invalid. Error.

Post by magicspam » Wed Mar 21, 2018 11:16 am

Hello jpitman,

Thank you for your post and for reporting this issue with us.

Our development team was able to identify the issue and they are actively working on the fix for it.

We expect the patch for this issue to be released within a week.

Feel free to let us know know if you have any questions in the meantime.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest