problem with stats feature....

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
cpanel-antispam
Posts: 14
Joined: Sun Apr 26, 2015 7:40 am

problem with stats feature....

Post by cpanel-antispam » Wed Apr 29, 2015 6:06 pm

I've been running MagicSpam coming up on 2 weeks now, It's been interesting to see the stats change as they didn't seem
to be in line with other stats I get from other subsystems.

Currently it's showing, and account as the 5th highest sender, and it's not an authorized sender (Invalid account).

What might be Going on here?

Thx!

magicspam
Posts: 1092
Joined: Tue Oct 28, 2008 2:27 pm

Re: problem with stats feature....

Post by magicspam » Thu Apr 30, 2015 9:06 am

Hello,

Thank you for your question. One thing to watch out for the stats graphs, and something we are looking to clarify in future versions, is that the statistics are tracking *all* senders. This includes senders for outbound and inbound email.

The 5th highest sender you mentioned is likely sending their messages inbound. You can verify this by performing a MagicSpam log search for the sender's email address and looking at what IP address they are sending from, as well as if their are authenticating or not (MUA column).

We hope this clears up the confusion, thanks!

-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 2 guests