SMTP-issues since magicSpam 1.0.5-3

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
giorilias
Posts: 4
Joined: Thu Sep 15, 2011 12:28 am

Re: SMTP-issues since magicSpam 1.0.5-3

Post by giorilias » Thu Sep 15, 2011 1:05 am

Hello,

I am afraid the issue is not resolved for MagicSpam v1.0.5-3.3.

We have Windows 2008 R2 SP1 with Plesk 9.5.4 and MailEnable 5.11.
We made a fresh installation of MagicSpam v1.0.5-3.3.
We have exactly the same issue. When we enable magicspam, SMTP stops about 4 or 5 times a day. It stops even when there is no traffic, no cpu usage, no memory usage.
In mailenable's logs nothing suspicious is logged.

In event viewer there is the error:
-------------------------------------------------------------------------------------------------------------------------------
Faulting application name: MESMTPC.EXE, version: 1.0.0.59, time stamp: 0x4dba4921
Faulting module name: magicspam.dll, version: 0.0.0.0, time stamp: 0x4db5dc0a
Exception code: 0xc0000005
Fault offset: 0x0000000000006941
Faulting process id: 0x1a28
Faulting application start time: 0x01cc72e8dceed093
Faulting application path: D:\Parallels\Plesk\Mail Servers\Mail Enable\Bin64\MESMTPC.EXE
Faulting module path: D:\Parallels\Plesk\Mail Servers\Mail Enable\Bin64\magicspam.dll
Report Id: a7cee465-def7-11e0-8a2d-b8ac6f854c2a
-------------------------------------------------------------------------------------------------------------------------------


I run the md5 you suggested above for both, x86 and x64 versions of MESMTPC.exe, and here are the results:
-------------------------------------------------------------------------------------------------------------------------------
c:\magicspam\bin\md5sums.exe "D:\Parallels\Plesk\Mail Servers\Mail Enable\Bin\MESMTPC.exe"

MD5sums 1.2 freeware for Win9x/ME/NT/2000/XP+
Copyright (C) 2001-2005 Jem Berkes - http://www.pc-tools.net/
Type c:\magicspam\bin\md5sums.exe -h for help

[Path] / filename MD5 sum
-------------------------------------------------------------------------------
[D:\Parallels\Plesk\Mail Servers\Mail Enable\Bin\]
MESMTPC.exe f63642c5accd81395b64ddb55de7a524
-------------------------------------------------------------------------------------------------------------------------------

and
-------------------------------------------------------------------------------------------------------------------------------
c:\magicspam\bin\md5sums.exe "D:\Parallels\Plesk\Mail Servers\Mail Enable\Bin64\MESMTPC.exe"

MD5sums 1.2 freeware for Win9x/ME/NT/2000/XP+
Copyright (C) 2001-2005 Jem Berkes - http://www.pc-tools.net/
Type c:\magicspam\bin\md5sums.exe -h for help

[Path] / filename MD5 sum
-------------------------------------------------------------------------------
[D:\Parallels\Plesk\Mail Servers\Mail Enable\Bin64\]
MESMTPC.exe cee05e0b45e248d490f8e1307b1187e8
-------------------------------------------------------------------------------------------------------------------------------

I uninstalled magicspam, removed file magicspam.dll and reinstalled it, but the problem remains.

We have installed MagicSpam v1.0.5-3.3 in another Windows Server 2008 R2 with Plesk 9.5.5 and Mailenable 5.11 and it works without problems.

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: SMTP-issues since magicSpam 1.0.5-3

Post by magicspam » Thu Sep 15, 2011 10:59 am

Hello giorilias,

The issue you're reffering to is indeed still not resolved in MagicSpam v1.0.5-3.3, though the development team is now closer to a public release.

Could you please contact us regarding the issue by email at: support@magicspam.com

We'll do our best to get you up and running.

Thanks,

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: SMTP-issues since magicSpam 1.0.5-3

Post by magicspam » Thu Sep 15, 2011 3:51 pm

Hello again giorilias,

We wanted to get back to you right away. There's now a new package (1.0.5-3.1) on our download site (http://download.magicspam.com) that fixes the issue you described.

Let us know if you have any further issues. Glad we could help!

-MagicMail Team

giorilias
Posts: 4
Joined: Thu Sep 15, 2011 12:28 am

Re: SMTP-issues since magicSpam 1.0.5-3

Post by giorilias » Sat Sep 17, 2011 5:09 am

Actually I think that the problem is resolved.
I unistalled magicspam, removed folder c:\magicspam and magicspam.dll file referred in the error and reinstalled magicspam.
SMTP hasn't gone off since then(2 days).
I will let you know if it happens again.

giorilias
Posts: 4
Joined: Thu Sep 15, 2011 12:28 am

Re: SMTP-issues since magicSpam 1.0.5-3

Post by giorilias » Tue Sep 20, 2011 2:52 am

The problem occurred again today.
So, I followed your instructions. I unistalled magicspam 1.0.5-3.3, downloaded new magicspam installation file from downloads page and installed it.
I noticed that magicspam interface still says that the version is 1.0.5-3.3, not 1.0.5-3.1 you refer in the downloads page, and the installation file size is exactly the same as 1.0.5-3.3.

Anyway, I will let you know if it happens again.

giorilias
Posts: 4
Joined: Thu Sep 15, 2011 12:28 am

Re: SMTP-issues since magicSpam 1.0.5-3

Post by giorilias » Tue Sep 20, 2011 3:26 am

It happened again.
Please check the file in your downloads page.
It is not 1.0.5-3.1 but 1.0.5-3.3.

magicspam
Posts: 1088
Joined: Tue Oct 28, 2008 2:27 pm

Re: SMTP-issues since magicSpam 1.0.5-3

Post by magicspam » Tue Sep 20, 2011 11:23 am

Hello Giorillias,

Could you contact us directly at: support@magicspam.com
We want to work closer with you to apply a potential fix.

Thanks,
MagicSpam Team

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 1 guest