Delivering SPAM to folder and not deleting

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
Sub
Posts: 1
Joined: Sun Sep 11, 2016 4:34 am

Delivering SPAM to folder and not deleting

Post by Sub » Sun Sep 11, 2016 4:37 am

Have got MagicSpam Pro for Plesk installed, and have set the settings to deliver spam to spam folder and rename subject. But spam is just being deleted.

I did have the free version installed, and removed that to install the Pro version as per the instructions and all appears to be fine, other than it's not delivering spam to spam folder.

Any help would be great as this is a required feature for my clients.

Thanks
Sub

magicspam
Posts: 966
Joined: Tue Oct 28, 2008 2:27 pm

Re: Delivering SPAM to folder and not deleting

Post by magicspam » Mon Sep 12, 2016 12:30 pm

Hello Sub,

Thank you for your post.

In MagicSpam PRO there is a 'FLAG' option that will enable messages to be marked as spam, and passed to users spam folder for further analysis and exclusion if needed.

However, users also have option to reject those messages on their end, by adjusting their own spam settings.

This means that in order for the messages to be accepted to a user's mailbox, the policy has to be enabled as 'FLAG' or 'OFF' on global level as well as in users spam filters by the user himself.

Hope this answers your question.

Thank you for supporting MagicSpam!

Please let us know if you have any further questions.
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 2 guests

cron