Constantly loading

This is the area for a general support questions, discussions and information that you can read and share. Post your experiences, stats and tricks and tips that are not covered elsewhere. Remember, for questions please search the FAQ first, as your question may already be answered.

Moderators: wizard, magicspam

Post Reply
grahamjones
Posts: 1
Joined: Thu Jun 25, 2015 9:49 am

Constantly loading

Post by grahamjones » Thu Jun 25, 2015 9:58 am

Any idea why the "loading" sign next to the "Enabled" sign is constantly going round and round?

See the screenshot at:

http://www.gjwebmail.co.uk/files/loading.png

magicspam
Posts: 1221
Joined: Tue Oct 28, 2008 2:27 pm

Re: Constantly loading

Post by magicspam » Fri Jun 26, 2015 9:45 am

Hello grahamjones,

Thank you for your post and for your question - very odd indeed! Did you notice any errors upon installation or when you tried to register your License key? Did you purchase your license key through Parallels (assuming you're using Plesk) or directly from our store?

Also If you could, please provide us a little bit more information about your current environment, including the following information:
  • Operating System
    32 or 64 bit
    Platform (eg. Plesk, Mailenable, cPanel, none)
    MTA (eg. Qmail, Postfix, Exim, etc.)
    Filename of the MagicSpam installation file you used (this should also give us your MagicSpam version).
If you are not already using the latest version of MagicSpam, please go to our download page in order to retrieve the latest installation file. With the latest version installed, do you still have the issue? The most current versions of MagicSpam currently are:
  • standard: 1.0.8-4
    pro: 2.1-1
Thanks grahamjones!
-- MagicSpam Support Team --

Post Reply

Return to “General Discussions and Support Questions”

Who is online

Users browsing this forum: No registered users and 4 guests