Search found 6 matches

by atindall
Mon Mar 27, 2017 1:12 pm
Forum: General Discussions and Support Questions
Topic: Exempt IP Range?
Replies: 3
Views: 6733

Re: Exempt IP Range?

Returning to this issue. Mailchimp's getting blocked and I've whitelisted the following: [*]*mfdc.net@*.mcsv.net [*]*@mfdc.net [*]*@*.rsgsv.net But it's still getting caught in the spam filter. Here's a copy of the headers from our Zimbra mailserver from February (when it went through) Return-Path: ...
by atindall
Tue May 03, 2016 12:08 pm
Forum: General Discussions and Support Questions
Topic: Exempt IP Range?
Replies: 3
Views: 6733

Exempt IP Range?

Hi team, I need some more help. The marketing team for my company is wanting to make use of MailChimp's service but it's getting caught by MagicSpam. They've provided an IP range (quite a LARGE IP range, I might add) but I'm having to put in each individual IP address for Sender IP White List and Pe...
by atindall
Tue Jan 19, 2016 12:43 pm
Forum: General Discussions and Support Questions
Topic: No logs?
Replies: 11
Views: 13179

Re: No logs?

Sorry, to follow up --

While the logs are definitely working, I currently only have "mslog" and "mslog.1". Is this correct behavior?
by atindall
Mon Jan 18, 2016 4:10 pm
Forum: General Discussions and Support Questions
Topic: HTTPS Certificate
Replies: 1
Views: 3028

HTTPS Certificate

Thanks for the help with my last issue! This one - whenever I'm switching from page to page in MagicSpam, I get a "Certificiate Authority Not Valid" error, and have to tell Chrome to continue. Clicking on the lock gives me "This CA Root certificate is not trusted. To enable trust, install this certi...
by atindall
Mon Jan 18, 2016 3:58 pm
Forum: General Discussions and Support Questions
Topic: No logs?
Replies: 11
Views: 13179

Re: No logs?

I've already got one hit on the log, immediately after I ran the two commands. I suspect it worked.

Thank you for the help!
by atindall
Mon Jan 18, 2016 1:01 pm
Forum: General Discussions and Support Questions
Topic: No logs?
Replies: 11
Views: 13179

No logs?

Hello, I'm taking on admin duties for a mailserver running Zimbra 8.6.0 (Patch 1191) Open Source Edition, on CentOS 6.7 (Final), with MagicSpam 2.0.0-1. Protection is enabled, but the logs hadn't been updated since some time in 2014. I followed some steps I found elsewhere on this forum to clear the...

Go to advanced search